Serveri staatuse probleemid
Incident Report for SeffCraft
Resolved
Probleem on lahendatud ja server töötab taas!
Posted May 04, 2020 - 18:36 CEST
Update
We are continuing to investigate this issue.
Posted May 04, 2020 - 17:21 CEST
Investigating
Probleemi põhjust uuritakse.
Posted May 04, 2020 - 17:15 CEST